COLO.in.th > คลังความรู้ > Network > How To Create an Arista Multi-Chassis Link Aggregation (MLAG) Domain


How To Create an Arista Multi-Chassis Link Aggregation (MLAG) Domain




Arista Multi-Chassis Link Aggregation

1.Create Port Channel For Peer Links
switch1# and switch2#
config t
interface e51-52
channel-group 999 mode active
interface port-channel 999
switchport mode trunk

2. Create a VLAN for Peer MLAG Communication
switch1# and switch2#
config t
vlan 999
trunk group mlagpeer
interface port-channel 999
switchport trunk group mlagpeer
exit
no spanning-tree vlan 999

3. Set Interface IP for each switch to communicate
switch1(conf)#int vlan 999
switch1(config-if-Vl999)# ip address 10.0.0.1/30
switch2(conf)#int vlan 999
switch2(config-if-Vl999)# ip address 10.0.0.2/30

4. Configure MLAG peering for each switch
switch1(config)#mlag
switch1(config-mlag)#local-interface vlan 999
switch1(config-mlag)#peer-address 10.0.0.2
switch1(config-mlag)#peer-link port-channel 999
switch1(config-mlag)#domain-id MLAGDOMAIN

switch2(config)#mlag
switch2(config-mlag)#local-interface vlan 999
switch2(config-mlag)#peer-address 10.0.0.1
switch2(config-mlag)#peer-link port-channel 999
switch2(config-mlag)#domain-id MLAGDOMAIN

5. Verify MLAG Domain
switch1(config-mlag)#show mlag
peer-link status : Up
local-int status : Up

switch2(config-mlag)#show mlag
peer-link status : Up
local-int status : Up


6. MLAG To Server
switch1#
interface ethernet 1
description Uplink To Nic1
channel-group 1 mode active
interface port-channel 1
switchport access vlan 1
switchport mode access
mlag 1

switch2#
interface ethernet 1
description Uplink To Nic2
channel-group 1 mode active
interface port-channel 1
switchport access vlan 1
switchport mode access
mlag 1



บทความนี้มีประโยชน์กับคุณหรือไม่ ?

บันทึกสู่รายการโปรดของฉัน บันทึกสู่รายการโปรดของฉัน    พิมพ์หัวข้อนี้ พิมพ์หัวข้อนี้

Also Read
การเข้าหัว RJ-45 (ดูรายละเอียด: 852)

Powered by WHMCompleteSolution

ภาษา: